Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Error after installation silverstripe-australia / silverstripe-multisites

Go to End



Community Member, 1 Post

17 June 2015 at 7:27am

Edited: 17/06/2015 7:28am

I have installed via composer silverstripe-australia / silverstripe-multisites and before it also silverstripe / multivaluefield, which is required, then mysite/dev/build?flush=1 and then instead of normal webpage frontend only html code has appeared an within this part of code this message : "Fatal error: Call to a member function setStatusCode() on a non-object in C:\wamp\www\pokus\framework\dev\Debug.php on line <i>340</i></th>." Then I have tried to uninstall module silverstripe-multisites according to instructions in this forum - deleting folder with module and then mysite/dev/build?flush=1, but when I have tried to refresh CMS frontend, Chrome has showed me an error message "ERR_TOO_MANY_REDIRECTS" and Firefox, that webpage doesn't exist.
Everything was OK before, and I have installed several modules before, only blog module it refused to install, I don't know why (I have installed before all required modules with dependencies ). There was error message, that silverstripe / tagfield packages are missing, but I have installed tagfield module without any errors via composer.
Thank you for suggestions.