Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Facing issue with cdnrewrite module by wernerkrauss

Go to End

3 Posts   1151 Views


Community Member, 58 Posts

11 April 2017 at 6:21pm

I have manually installed cdnwrite module for Silverstripe 3.5 and also updated config.yml file as mention on
I previously used same for Silverstripe 3.4 which is working fine.
Is there anything which I am not doing correctly?

Thanks and Regards.


Forum Moderator, 1899 Posts

11 April 2017 at 7:40pm

>I have manually installed
This might be your problem, modules nowadays are best installed via composer only


Community Member, 58 Posts

12 April 2017 at 9:09pm

Thanks @swaiba for your prompt reply.
I also tried to install using composer but it still not work.
Is there any other module that I can try?
I am using CDN77 (all resources remain on my server)