Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Form Questions /

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Silverstripe CMS login not showing input or password fields

Go to End



Community Member, 1 Post

19 September 2017 at 8:49am

I've just started using the Silverstripe framework and up until now the templates have been showing the CMS admin login page. Today something's changed and now I can't login to the CMS dashboard because the login form doesn't show the username or password fields - just the login button and password retrieval link!! I've tried to find a similar issue that's been solved and can't find anything in any of the forums.