Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Linking to files not working after upgrade from 3.2 - 3.3

Go to End

3 Posts   1839 Views


Community Member, 7 Posts

17 August 2016 at 3:33pm

I have upgraded from 3.2 to 3.3 a while back and notice that now when I link to a file the code is <a href="[file_link,id=undefined]"
I have tried with a new file upload, an existing file etc - always the same. I just tried to upgrade to 3.4.1 and have the same issue. Any thoughts?


Community Member, 7 Posts

18 August 2016 at 3:56pm

I found the problem was I was using zucchi/editor-extensions modules to allow users to easilt add tel: links to phone numbers for mobile use.


Community Member, 2 Posts

28 September 2016 at 6:12pm

Thanks mate, I had the same issue a couple of days ago, I'm now using this addon instead for phone links.